0
$\begingroup$

I have decided to expand my knowledge and start learning Blender. I am following this tutorial since i want to start with low poly art style. I think am following all the steps but the thing is that when i start sculpting my brush make a mess and I can't find a way to properly set it in order for it to work like in the video. Here is an overview of my settings:

  1. Sculpting an Icosphere with size 10 with subdivisions set to 3
  2. Using the Draw brush
  3. Dyntopo is ON, detail size: 7, detailing is set to constant detail
  4. Using Blender beta 2.80

Here are some screenshots of my results: enter image description here enter image description here

I am new to Blender and the community, sorry if I use any term improperly.

You can see the video to find the expected results.

Thanks in advance.

$\endgroup$
1
$\begingroup$

You can lower the strength from here: enter image description here

and you can reduce size by clicking F and dragging mouse.
And according to the video you have selected the wrong brush. enter image description here It should be the top Red Brush.

Hope this helps.

$\endgroup$
  • $\begingroup$ Thanks @Yash. I tried that but it's the same. Actually tried a few things with no luck. I see others commenting the same problem. When i change Dynotopo to relative detail it works but that's not what i want. $\endgroup$ – Ph0b0x Feb 6 at 17:15
  • $\begingroup$ I have edited something it may be helpful $\endgroup$ – Yash Feb 6 at 17:18
  • $\begingroup$ OMG man i tried this in 3 different computers and didnt realized that. Thanks. $\endgroup$ – Ph0b0x Feb 6 at 17:21
  • $\begingroup$ I can understand your pain, anyways, welcome. $\endgroup$ – Yash Feb 6 at 17:24
1
$\begingroup$

It's not a strenght problem. As you can see on the lower right corner, (if you compare the two pics) this action decreases the number of the verts, which means this problem is caused by the dyntopo, try to change its options.

$\endgroup$
  • $\begingroup$ True, i also played with the dyntopo values and it worked with the draw brush. Thanks. $\endgroup$ – Ph0b0x Feb 7 at 14:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.