0
$\begingroup$

I'm following an Andrew Price sculpting tutorial and at around 26:00min he uses the smooth brush to smooth out the horn of the anvil. When I try to do this, I get some artifacts instead of smoothed out geometry. Any reason to why this is happening? image without smoothingimage with smoothingMeshBrush settings

I have tried retopologizing my mesh (which I suspect consists mainly out of triangles (dyntopo)) with ctrl+f > tris to quads, but when I tried the smoothing brush on this model I got the same result...idk

Does anyone know a solution to this?

Thanks in advance.

$\endgroup$
  • $\begingroup$ Is dyntopo on for this sculpt object? It looks like you are smoothing geometry that is not subdividing, so you are just flattening triangles - but we need to see the rest of your brush settings. $\endgroup$ – Craig D Jones Nov 16 '17 at 14:37
  • $\begingroup$ I get the same result with dyntopo on or off while using the smooth brush. I used dyntopo to sculpt the dents in the horn though. I will add a screenshot of my brush settings to the original post. $\endgroup$ – apyl Nov 16 '17 at 14:46
  • $\begingroup$ What happens when you use dyntopo and a Clay brush, add just a 'bump' there to subdivide without doing much more, and press Shift to toggle smooth while using the same brush? And increasing the strength of the brush? $\endgroup$ – Craig D Jones Nov 16 '17 at 14:58
  • 1
    $\begingroup$ Seems that that did the trick. I continued to make some more dents in the geometry and followed by using shift to smooth it out and it works. Seems like blender needs some subdivided geometry before the smooth brush works properly. Thanks! $\endgroup$ – apyl Nov 16 '17 at 15:18
2
$\begingroup$

I saw that tutorial too a week or two ago. I think he even said in the Video that the smooth brush alone does not generate new topology with dyntopo. You would have to slightly go over it with a a different brush to create topology that you can smooth afterwards.

$\endgroup$
  • $\begingroup$ This is basically what I pointed to, and should be accepted as the answer since it worked. $\endgroup$ – Craig D Jones Nov 16 '17 at 15:26

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.