1
$\begingroup$

I'm a total newb to Blender, so I don't know if this is a simple problem, but I'm following a tutorial and am currently learning how to use the sculpt tools. However, while the tutorial is showing very smooth and predictable results, my brushes aren't reacting the same way. I've tried several brushes, and most of them are producing a similar result. The flatten brush is only flattening along the sides, but it's not making a stroke like it seems like it's supposed to. All the other brushes are malfunctioning as well. Sculpt/draw, crease, and Nudge make similar strokes, nothing at all like their example images, and nothing at all like I've seen they're supposed to.

I have smoothening on, dyntopo is on, all of my modifiers are applied, so there are no actives ones. I tried applying the scale of my object, and the scale, but none of those solutions have solved the problem. I've searched in all of the forums I could find and still haven't found anything. Any help would be greatly appreciated!

The tutorial I'm following:

Tutorial

My results trying the same: Results are buggy

$\endgroup$
  • $\begingroup$ did you play around with the detail size in the dynotopo settings to get more resolution on the mesh when you make a stroke? Do you have a pressure sensitive tablet with pressure enabled on the brush? $\endgroup$ – Samir Rahamtalla Jun 2 at 0:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.