2
$\begingroup$

I have seen in this video a workflow that i find very interesting, however I'm having problem getting the dynamic topology part right, starting at 4:25 you can see the author of the video sculpting with very narrow and precise lines, such as those which can be seen in this screen: enter image description here

However, after copying his brush and detail size (and using basically a sphere with a level 1 subsurf modifier applied as he does) the lines i get are VERY ugly:

enter image description here

Also the polished area on the right doesn't look nearly as smooth.

After messing up with the settings for quite a while I can't find out how to obtain such a nice looking result, I think I am missing something very obvious, being a complete beginner to blender.

So, how can i obtain such precise details when sculpting with dynotopo turned on?

$\endgroup$
  • $\begingroup$ Worth mentioning is that I have the exact same problem when trying to reproduce effects from the exact same video (found at youtube.com/watch?v=hoaPM1C1vAE . $\endgroup$ – Chuck Jan 23 '15 at 23:50
  • $\begingroup$ have the same Problem . The new Wiki help doesn t exist for that Dynamic topology feature (alt F1) and the other sculping feature are bad explained often in one sentence. That really not good specially for novice in Blender like me . The older Blender wiki helps are really great tell a lot of thinks and explain it very well The posts here show that tiny adjustments on brush or stroke settings how the locking feature or constant to relative are a big help. I used sculping for producing the shapkeys for animation and its amazing Fun to use. I try now hardsurface sculping and all infos they can h $\endgroup$ – user14904 Jun 10 '15 at 8:32
6
$\begingroup$

There are two settings that effect what you are trying to do.

The detail type method in dyntopo effects the way the detail size is calculated. Relative detail uses the onscreen pixel size as set in detail size when creating new edges and will give more detail the closer you zoom into your model. Changing to constant detail will use the same edge size as you zoom in and out. With constant detail the detail size is defined as "a percentage of blender units in object space", which means the objects scale property also plays a part in the size of the new edges.

enter image description here

The other option that will effect this is the brush radius. At the end of the radius slider there is a little padlock, enabling this will provide the same brush size relative to the model as you zoom in and out. The size is determined when you enable the padlock.

enter image description here

$\endgroup$
  • $\begingroup$ You might also want to mention the detail size setting itself. $\endgroup$ – gandalf3 Dec 26 '14 at 18:30
  • $\begingroup$ Good point, @gandalf3. Your screen resolution can also be a factor since pixels are different sizes on different displays. I find I have to get to very small pixel sizes to get the effects I see in training videos. Odd because my display is very high resolution. $\endgroup$ – Chuck Jan 23 '15 at 23:52
2
$\begingroup$

The size of the brush in sculpt mode is determined in pixels. If you change the brush size it will make more detailed sculpting. But the magnification on the viewport is really the key to detail. Zoom in to your object and you'll be able to add however much detail you want.

Here's an example:

enter image description here

$\endgroup$
  • $\begingroup$ Turning on smooth shading would also help. $\endgroup$ – Scalia Dec 25 '14 at 19:04
  • $\begingroup$ I know, but to obtain a result as precise as that of the video i have to zoom in a lot, which isn't very practical, while the video's author keeps the whole mesh in sight, without having to zoom a lot. Also, if you look at 4:35 he defines a new brush and even if he is using a huge 45px brush without a lot of zoom he gets very sharp strokes, i copied the brush, but i still get strokes that are very large and imprecise! (he even has flat shading on) $\endgroup$ – user7790 Dec 25 '14 at 19:09
  • $\begingroup$ I have the exact same problem. Drives me crazy. We need a clear tutorial or document on optimizing sculpt brush settings for Blender. $\endgroup$ – Chuck Jan 23 '15 at 23:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy