0
$\begingroup$

Here is the blender project file: Download Here

My daughter really wants this particular Harry Potter Wand she saw from some Pottermore website. It's basically some quiz she took that finds the right wand for her. I tried to search online to purchase one like it but couldn't find a 12 1/2 inch Unicorn Hair Core wand. LOL. So being new to blender, and thinking it would be a fun first project, I'd try to sculpt it from an image and get a 3D print of it.

I was actually off to a really good start and have the basic shape of the wand down almost perfectly, but when I try to start sculpting and adding details, the brushes all seem to be stretched horizontally.

This is how I started. I imported the image of the wand and created a cylinder to match its length. I then used Ctrl+R to create the different sections, scaled them and moved them to match the wand's shape. This was all done under the Modeling tab. I press Ctrl+5 as I've seen in some tutorials before you start sculping to smooth it and applied the subdivisions.

I head over to the Sculpting tab and with any brush, I use it's all distorted and stretched. I should also note that some of the brushes are move very slowly. I need to make it faster somehow, as my computer starts to freeze up a little. I have an i7 processor and a GTX 660, I think it should be fast enough to handle this, other graphics programs work just fine, so maybe there's a setting somewhere to make it flow better?

Please see the photos and maybe my issue will make more sense. Any help is greatly appreciated. Also, I should note, I've only been using Blender for 3 weeks, I think I'm doing pretty good, just need a little help.

Thank you!!

Front View of both pic and sculp Close up of brushes, from left to right - crease, draw, clay, clay strips, layer

$\endgroup$
  • $\begingroup$ I think it's better to upload your project using blend-exchange so someone can take a look at it. blend-exchange.giantcowfilms.com $\endgroup$ – Abel Apr 26 at 21:14
  • 3
    $\begingroup$ If I understand correctly with Ctrl+5 in Object mode you added Subsurf modifier (you can check that in Modifiers tab) and then started sculpting. Sculpt should be done with Multires modifier instead as it's supporting all the tools of Sculpt mode. Stretched result of brushes means either unapplied scale of the object (Object mode > Ctrl+A) or uneven loopcuts on the mesh surface. Sculpt is acting as expected when topology consists of relatively same sized tris or quads so make sure to check mesh topology before sculpting $\endgroup$ – Mr Zak Apr 26 at 21:16
  • $\begingroup$ @Abel - Thank you! I've added the download to my post. $\endgroup$ – Jeremy McCloud Apr 26 at 21:44
  • 1
    $\begingroup$ Without looking at the file - this is most likely a duplicate of this: blender.stackexchange.com/questions/120697/… $\endgroup$ – metaphor_set Apr 26 at 23:44
  • 2
    $\begingroup$ @MrZak It took some time to figure out, but Ctrl+A > Scale in object mode fixed the issue and once I enabled the Dyntopo I got the look I was looking for. Thank you, everyone, for your help! $\endgroup$ – Jeremy McCloud Apr 27 at 0:29
1
$\begingroup$

This is a common mistake on newer users. you have to apply the scale of the object. to do so press "Ctrl A" and then apply scale

If you look at the side bar you can see "Location" "Rotation" "Scale" "Dimensions"

The difference between scale and dimensions is that dimensions is in real world values such as cm, m, inch, foot... While the scale is the stretching of the object.

If you press "S" in object mode you will scale using the scale values and distort the object. It can be useful sometimes but usually you should apply the scale.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.