2
$\begingroup$

I'm trying to edit a video in the blender VSE and, as expected, the playback framerate isn't realtime, which would be fine in a normal situation; however, the audio plays fine, but the frames don't "skip" to catch up with it, so when I pause the video I'm actually in a different place in the sequence than what I hear.

In blender 2.7 this was fixed by using the AV Sync or frame dropping options, but I can't seem to find those in blender 2.80?

$\endgroup$
1
$\begingroup$

It's still at the top of the playback menu but now in it's own drop down sub-menu. It says No Sync by default.

New contributor
Infotoons is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.