0
$\begingroup$

Over the course of modelling, my mesh has gained a bit too much geometry. If I use the Decimate modifier, it tells me I need to get rid of my Shape Keys, if I do that, the modifier messes up my UV seams. I've tried using Planar and selecting UV, but that just makes a mess of the UVs and the textures, even if I re-unwrap them.

$\endgroup$
  • 3
    $\begingroup$ Please Edit your title to express what you're looking for, as for the question, you can always model a low poly mesh, and bake the normals from high to low, actually, if you're modeling for a game, this is how it should be done. Yet for the shape keys, hmm... I'm not sure TBH if there's a work around $\endgroup$ – Georges Dec 20 '18 at 14:37
0
$\begingroup$

ctrlE > Un-Subdivide will give a rather good result with your topology as it's mainly quads, then you'll have to make some corrections manually (F to make a quad from two triangles)

enter image description here

$\endgroup$
  • $\begingroup$ I had no idea that option was there. Thank you, I'll give it a go. :D $\endgroup$ – DustyShinigami Dec 20 '18 at 16:39
  • $\begingroup$ What's the best thing I can do to fix my textures/UVs? I've un-subdivided every object once, but the texturing, seams and UVs are broken? Thanks. $\endgroup$ – DustyShinigami Dec 20 '18 at 16:57
  • $\begingroup$ Yes sorry I guess you have to redo it $\endgroup$ – moonboots Dec 20 '18 at 17:11

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.