0
$\begingroup$

Just like my title says, I add a sub surf modified to my model and I get these weird spikes. Its like an intersection gone wrong but I am not sure what is going wrong and what I should even be looking for... Lots of 3D experience, but very little Blender experience.

I was having trouble with duplicate edges just before this started happening, so I deleted all of the bottom edges and started over. Its built pretty simply so I am not sure where its going wrong... Quite simply I just want the bottom edge to be smooth, so that is my ultimate goal.

Also, on a side note, not sure what the red lines are around the other bottom edge. I believe it is a bevel or fillet of some sort but I don't remember what I did to get it on there...

Thanks in advance![Wire Frame Edit Mode]1 [Material Edit Mode]2 [Active Render w Spikes]3

$\endgroup$
  • $\begingroup$ The red lines are edges that you marked either as sharp or as seam, to clear them use ctrl+e and select clear sharp or clear seam if you need to do that. $\endgroup$ – Samir Rahamtalla Nov 4 '18 at 16:01
  • $\begingroup$ Regarding the spikes, have you tried to remove doubles? That might be causing the spikes. $\endgroup$ – Samir Rahamtalla Nov 4 '18 at 16:02
  • $\begingroup$ I did try removing doubles. I did that command to see if there were extra vertices, which it says there weren't. Then I made sure I had no duplicate edges as well. Thank you for the information about the red edge! $\endgroup$ – Dylan Davies Nov 4 '18 at 16:29
  • $\begingroup$ Could you upload a copy of the blend file so I can take a look at it? $\endgroup$ – Samir Rahamtalla Nov 4 '18 at 17:26
  • $\begingroup$ drive.google.com/drive/folders/… $\endgroup$ – Dylan Davies Nov 4 '18 at 17:32
1
$\begingroup$

To remove the spikes press Space search for "remove doubles" then hit F6 to open the setting popover and adjust the merge distance to something like 0.03 to merge vertices that are very close to each other. That should take core of the spikes

Your main problem is that the overall topology of your mesh is not ideal for subdivision. For clean subdivision your model should be predominantly quads.

There is a good article on different types of modeling by Gleb Alexandrov that you can view Here

$\endgroup$
0
$\begingroup$

As Samir Rahamtalla pointed out, I simply needed to add a value to the "merge distance" after using the "remove doubles" command. The value .03 worked well for me. Thanks again Samir!

$\endgroup$
  • $\begingroup$ Please don't add "thank you" as an answer. Instead, accept the answer that you found most helpful. - From Review $\endgroup$ – X-27 the fluffy unicorn Nov 5 '18 at 23:22
  • $\begingroup$ I tried to figure out how to do this without his answer being an answer (it was just a comment and there seemed to be no way to change it). This is like my third day on S.E. so I apologize I am trying my best! :p $\endgroup$ – Dylan Davies Nov 7 '18 at 15:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.