1
$\begingroup$

I have finally manage to buy myself a new laptop a Dell Inspiron i7 Second Gen. I have installed my favorite Linux Distribution "LinuxMint", and have all my hardware installed properly. I have Blender 2.79b and all is good. But when I go to my User Preference -> System, I cannot select any compute device!

enter image description here

If I check my OS info, I get the CPU info and my Intel Graphics car info, but not my GPU;

enter image description here

I have check at the command line that my GPU is well installed, when I run the command "lshw -c video" I can see my Radeon R5 listed:

enter image description here

Now I understand that not all GPU are supported, but I would thought that I can at least select my CPU! If anyone could help with this issue. I have looked at the CUDA driver but cuda supports only NVIDIA if I am not mistaken. Any other help will be welcome?

My Apologies if my question is in the wrong thread. Thank you kindly

$\endgroup$
1
  • $\begingroup$ While cuda is nvidia only, amd gpus can use opencl which should also work with Intels built in gpus. $\endgroup$ – sambler Oct 26 '18 at 3:53
1
$\begingroup$

From the manual

When set to None or when the only option is None: the CPU will be used as the computing device for the Cycles Renderer.

$\endgroup$
2
  • $\begingroup$ Thanks a million, I did not know that! Cool bean now I can start using blender... $\endgroup$ – Gabriel Oct 21 '18 at 7:47
  • $\begingroup$ You're welcome and enjoy Blender. $\endgroup$ – Lukasz-40sth Oct 21 '18 at 9:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.