2
$\begingroup$

I am experiencing a problem with the Grease Pencil where there will be a delay between my stylus stroke and the stroke that is actually drawn in Blender. I would start to draw something with the Grease Pencil, but the stroke doesn't actually start until a little past my starting point. This is really annoying especially when trying to draw connecting lines because a small gap will be present between the two lines where the delay occurred.

How can I fix this problem? Thank you for your help!

Specs:

  • Lenovo Thinkpad Yoga 370
  • Blender 2.79b (also occurred with 2.8 Alpha)
  • Core i5
  • Intel Graphics 620
$\endgroup$
  • $\begingroup$ Possible duplicate of blender.stackexchange.com/questions/120009 $\endgroup$ – handle Oct 28 '18 at 17:56
  • $\begingroup$ Thanks for the suggestion! This was exactly my question, but unfortunately it didn't solve my issue. Thanks though! $\endgroup$ – Microbob Oct 29 '18 at 15:26
  • $\begingroup$ I assume you are using Windows? It's not working for me either. I'm not even sure whether it's a time delay or some fixed pixel distance (some drag threshold). Using Blender on Linux might be a workaround (works for me). $\endgroup$ – handle Oct 29 '18 at 16:14
  • $\begingroup$ I've resorted to a similar solution. Hopefully Blender fixes this soon. Is there a workaround with using a Wacom Tablet? $\endgroup$ – Microbob Oct 29 '18 at 16:30
  • $\begingroup$ It appears to have been fixed (works for me): developer.blender.org/T55589 $\endgroup$ – handle Jan 26 '19 at 1:28
0
$\begingroup$

Problem appears to have been solved in Blender 2.81a. For people who come across this, update your Blender to 2.81a. If this doesn't work, try the solution mentioned in the comments.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.