2
$\begingroup$

I'm working on a small interior and in order for me to get a decent render of the majority of the scene I need to have the camera outside of the room. This leads to me having to hide an entire wall of the room from being rendered which in turn means reflections reveal a gaping hole in the scene.

I'm wondering if there is a way to hide the objects while keeping their reflections. I tried the option for backface cull under the geometry section of the render settings, however, it doesn't seem to do anything and renders the back side of geometry anyway.

any ideas? Thanks

$\endgroup$
2
5
$\begingroup$

You can reproduce the backface culling effect with this simple node setting : Cycles backface culling Of course instead of the Diffuse, plug your wall material.

$\endgroup$
2
$\begingroup$

In 2.8 you can click the filter icon in the top right, and enable 'indirect only' in the list of filter options. Use this to keep reflections and lighting but get rid of actual objects from render.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.