1
$\begingroup$

I made a Rigid body scene here and i want my numbers to not keep moving when they fall down on the passive. enter image description here

$\endgroup$
2
$\begingroup$

Check Enable Deactivation under Physics->Rigid Body Dynamics. For me, the default Linear Vel. and the Angular Vel. worked great.

enter image description here

$\endgroup$
0
$\begingroup$

With the object selected each object must have same properties. So in Physics Tab -> Under Rigid Body Dynamics -> (Tick mark on) Enable Deactivation

To appy all the properties of a single object select all the object you need to move and at last select the object which has the properties enable. In the Tool shelf Physics Tab -> Rigid Body Tools -> Copy from active.

Note : How long the time line is till the object are moving.

enter image description here

$\endgroup$
  • $\begingroup$ I spent much time on Enable Deactivation option but only my objects movement style changed. Did not get the result i want. $\endgroup$ – Aamir Oct 17 '17 at 18:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.