1
$\begingroup$

I added the "Cross" effects strip to two text strips to create a fade-like transition. It worked but during the transition the background image becomes transparent.

before the effect

during the effect

$\endgroup$
1
  • $\begingroup$ Not a VSE expert but I think that is expected behavior, that is how cross fading works, by varying alpha. I think you are supposed to overlap the fading strips one over the other in different channels for it to work properly. $\endgroup$ Apr 9, 2017 at 23:26

2 Answers 2

2
$\begingroup$

The scene you have as the background clip is set to have a transparent background and in the sequencer preview you have enabled the alpha view.

You can turn off the scene background transparency in the render settings under Shading.

shading options

To not see the background transparency in the preview you can change to colour only display in the header.

VSE preview header

Another option is to add another strip to use as the background, this can be a simple colour effect strip to have a solid colour behind everything.

$\endgroup$
1
$\begingroup$

In Compositing you need to change the Blend mode to Over Drop

$\endgroup$
1
  • $\begingroup$ Could show how to tweak these settings? Perhaps add a screenshot $\endgroup$ Feb 5, 2020 at 10:10

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .