I'm attempting to create a space station hallway in blender Cycles as concept art for a game. After modeling the entire station, I decided to do some simple test renders to see how the lighting would work through the window opening out to open space. After tweaking the material to make a better window, I started rendering it out with a sun and very few inner materials (I don't apply materials until I really get the lighting down). After doing this, I came up with this render on 500 samples:

Essentially the entire thing is incredibly noisy. While I know that this question has been asked before I couldn't find anything that would help it.
How can I make this less noisy? I've tried a lot, and it just stays bad. Any help is appreciated.

Here's the blender file:


Testing without materials attached may not be giving me the same results as you, but I have modified a couple of settings to generate this render:

enter image description here

I have increased your sun lighting somewhat and I added a spacey HDRI image as background, mostly so I could see what was going on inside the station. I then added a slight amount of clamping to direct and indirect. That render is at .10 and .05 respectively, I think. Smaller clamp amounts may have worked.... depends upon what you are going for.

HDRI from Blender Guru Pro Skies, not my work.

If this is moving in the direction you intend, I think some combination of clamping direct/indirect and working with the light paths -- https://www.blender.org/manual/render/cycles/optimizations/reducing_noise.html -- may get you where you want to go....


Sorry. I deleted your original file, so I downloaded again and made changes only to sun power settings and clamping to produce this:

enter image description here

I did not pack the space HDRI into the new blend file, as I believe it is copyright by Andrew Price in his Pro Skies.... so the second render was made without an HDRI in place. Here's the modified file:

And just FYI: https://www.blendernation.com/2017/01/21/creating-looping-corridor/

  • $\begingroup$ I'm sorry but i'm pretty bad at blender. If you could potentially share the blender file so that I can look at it and learn for myself, that would be immeasurably helpful. If not then I'll just scrutinize it as much as i can. $\endgroup$ – Nether Man Jan 22 '17 at 15:45
  • $\begingroup$ Alright that solved my issue. Thanks for the help! $\endgroup$ – Nether Man Jan 22 '17 at 17:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.