0
$\begingroup$

When I try to render something with Luxcore it get really noisy.

I read that Luxcore was working as a camera so if the image is too dark you need to add more light in the scene or it gets noisy.

I tried but instead of having RGB noise I have white and grey noise. Why?

On this image I removed the light

$\endgroup$
1
$\begingroup$

I read that Luxcore was working as a camera so if the image is too dark you need to add more light in the scene or it gets noisy.

This is not correct. The brightness of the image does not matter.

To reduce noise, you have these options:

  • Render more samples
  • Use the denoiser (in the render settings, "LuxCore Denoiser" panel)
  • Optimize your scene so you get less noise with the same amount of samples, or more samples in the same amount of render time (this requires knowledge about the settings in your scene, so I can not help with this without the .blend file)
$\endgroup$
  • $\begingroup$ I tried to use the denoiser many times but it doesn't work, and where can I add more samples? $\endgroup$ – Tornado 77 Oct 18 at 13:33
  • $\begingroup$ Also, I'm using the Bidir engine $\endgroup$ – Tornado 77 Oct 18 at 13:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.