4
$\begingroup$

This too noisy after rendering, I tried to give it more samples up to 500, it changed a little, higher resolution also helped, but still it is too noisy, Caustics on nor off don't make a real difference, bounces are set to 1024. I really don't know what else I can do, and haven't found an answer anywhere.

enter image description here

Detail:

enter image description here

This is the result.

enter image description here This picture was taken in Rhinoceros via Vray, same scene, settings as same as it was possible, but you can see no noise here. And this is the result I would like to achieve in blender too.

| improve this question | | | | |
$\endgroup$
  • 2
    $\begingroup$ Is it possible you could upload the .blend? Perhaps we can find if there is some setting which could be adjusted $\endgroup$ – gandalf3 Jul 22 '15 at 19:25
  • $\begingroup$ Your issue is refered tp to as FIREFLIES related: blender.stackexchange.com/questions/1703/… $\endgroup$ – user1853 Jul 22 '15 at 19:38
1
$\begingroup$

Try setting the direct clamp and indirect clamp value to 3, it's in the Properties Panel/Render Properties/Samples panel. Also try setting multi importance samples higher, it helps if you are using skybox or HDRI. And finally try to increase your rendering samples even higher.

| improve this answer | | | | |
$\endgroup$
  • $\begingroup$ I have experienced, that I can do great renders with 100 samples, there I tried also 1000 and the result was just slightly better. Clamp value works also a little, and it makes the image darker. Multiple importance is everywhere on and now also on 1024. Will try to render and post the result. $\endgroup$ – Deny Jul 23 '15 at 6:48
  • $\begingroup$ got the result, still noisy, but the fireflies are gone, i guess that more samples will do the trick in this case. thanks :) $\endgroup$ – Deny Jul 23 '15 at 11:01
0
$\begingroup$

I believe this will help you: http://www.blenderguru.com/articles/7-ways-get-rid-fireflies/

Try some of the clamp and glass shader suggestions in the article. Hope that helps!

Too noisy means fire-flies FYI :)

| improve this answer | | | | |
$\endgroup$
  • $\begingroup$ Welcome to the site :) Link-only answers are discouraged, as if the page at then end of the link is changed or removed the answer is lost. Could you add some more info to your answer? $\endgroup$ – gandalf3 Jul 22 '15 at 20:54
  • 1
    $\begingroup$ this is not only fire-flies ;) if you open it and look on it, there are areas of noise, it is because of the lights, So I guess your link even if it worked would not help me. $\endgroup$ – Deny Jul 23 '15 at 6:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.