0
$\begingroup$

My Manipulator is rotated with the object in pose mode. How can i switch it back to the standard x, y, z, manipulator. I cant find the solution anywhere!! please help

the picture

$\endgroup$
0
$\begingroup$

You got transformation orientation switched to Gimbal, change it back to Global.You will find this setting on the bottom toolbar in 3D view.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.