1
$\begingroup$

I have set the settings to render my animation as an image sequence, Sequencer is activated in the post-processing area as seen in the picture below. However, when I want to render it and go to render animation, and not render image, it always just renders the first frame and stops there... Does anyone know why this happens and how to fix this? To render all the frames as PNGs?

Here is the blend file:

enter image description here

$\endgroup$
8
  • $\begingroup$ @RobinBetts Compositing and Sequencer are usually both enabled by default. It does not matter if there is nothing in the sequencer pipeline, in this case it will simply render the compositor output/render layers. $\endgroup$ Aug 11, 2023 at 13:19
  • 2
    $\begingroup$ Turn the Compression right down to 0% on the Output format panel. (I think the default is 15%.) You have it set to 100% at the moment which is drastically slowing down the render output! $\endgroup$
    – John Eason
    Aug 11, 2023 at 13:22
  • $\begingroup$ i am not sure whether this is the reason or whether you have an add-on installed or it might be the OS - but if i open your file, the denoiser setting is empty: [1]: i.sstatic.net/4Qe28.png if i choose a denoiser, the rendering works for me $\endgroup$
    – Chris
    Aug 11, 2023 at 14:04
  • $\begingroup$ @JohnEason Thank you, that fixed the problem! I have set it to 100 first because I want to have absolutely perfect renders without compression loss of quality. $\endgroup$
    – user140193
    Aug 11, 2023 at 14:05
  • $\begingroup$ @Chris I have chosen OptiX for the denoiser, I got a RTX 3060 12GB VRAM that works well with the OptiX denoiser. Which Denoiser did you choose? $\endgroup$
    – user140193
    Aug 11, 2023 at 14:07

1 Answer 1

0
$\begingroup$

The answer that helped thanks to @JohnEason is to reduce the compression to 0 or just 15 percent.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .