0
$\begingroup$

instead of rendering the 20 frames of the animation it only renders the first one and stops as if it was a "render frame" and not a "render Animation"(ctrl F12) process this only happens in this project file and new projects render just fine i reduced the blend file to reproduce the error. thanks a lot.

https://drive.google.com/file/d/1ffzmnXGHPg444HA3ifM3tBQMNCM0y8we/view?usp=sharing

$\endgroup$
3
  • 1
    $\begingroup$ Hello, that's weird it works fine for me, have you tried with another Blender version? $\endgroup$
    – moonboots
    Commented Nov 4, 2022 at 15:34
  • 1
    $\begingroup$ Well there's no object to render there, but having set up all the file paths I got 100 files produced as expected without any other changes. $\endgroup$
    – John Eason
    Commented Nov 4, 2022 at 15:40
  • $\begingroup$ i tried blender version 3.3.1 and 3.2.1 both resulted in the same problem $\endgroup$ Commented Nov 4, 2022 at 16:14

1 Answer 1

1
$\begingroup$

i had copied the user preferences from my older computer in which the render directory in the settings was Drive F:/ . and this partition doesnt exist in my new computer. changing the output directory from preferences and "output properties" tab solved the issue. thank you everyone your comments helped a lot.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .