0
$\begingroup$

Recently installed blender v 3.1.2. I've always used hotkeys G+X/Y/Z to move objects, or r to rotate and s to scale. After downloading the new version, I couldn't use the hotkeys and pressing g/r/s will show the Gizmo thing, even when I didn't check the Object Gizmo boxes. If I turn off the 'show Gizmo' tab, I can't move the objects at all. Help T.T

Gizmo is on even when I unchecked every box

$\endgroup$

1 Answer 1

0
$\begingroup$

You can export the Keymap Preferences from old verison if uninstall not yet. enter image description here

Other solution:

  1. Right click the Gizmo and Remove Shortcut.

enter image description here

  1. Right click to change stortcut

enter image description here

  1. Or set shortcut in Preferences

enter image description here

$\endgroup$
1
  • $\begingroup$ It's also possible that OP selected the modern keymap of blender when first opening the splash screen on new install. IIRC opening a new install post 2.8 would ask if you wanted to use the older style keymap or the new one with the emphasis on tool widgets, standard keymap etc. Maybe just reinstalling and opening a new install again and checking that box would take care of all these kinds of issues that might crop up in one fell swoop. $\endgroup$
    – Jakemoyo
    Apr 18, 2022 at 16:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .