(This was made in blender 3.0 alpha) So basically I followed this tutorial from Polyfjord, my whole process is basically the same, for those who don't have the time to watch the whole vid:

  1. Create a quick smoke with an icosphere as its emitter.
  2. After setting up the domain, and doing other stuff export as Open EXR
  3. Composite the EXR, Render the final animation as mp4.

Here is the whole project folder.

**Edit: Increasing the sample count doesn't work,4096 samples also gives me the same result. Here is a screenshot from the final output.

  • $\begingroup$ Hey! How many samples are you rendering? And do you know if you're using a denoiser? To it looks like artifacts of a denoiser. $\endgroup$
    – DarkSoul
    Oct 11, 2021 at 9:10
  • $\begingroup$ I am pretty sure the problem is in „basically the same“. Just follow it exactly and it will work. Increasing the resolution normally helps a lot… $\endgroup$
    – Chris
    Oct 11, 2021 at 9:27
  • $\begingroup$ @DarkSoul I am rendering at 32 samples with denoiser, the settings were the same in aforementioned video. $\endgroup$ Oct 11, 2021 at 11:37

1 Answer 1


What do you mean grainy? I don't see any in your render.
BTW here is a render - 32 samples + Denoiser enabled (as already suggested) ... click to enlarge the image.

enter image description here

Isn't the reason, why you don't see difference, because you did render but didn't attach scene render into compositor node tree, so you are previewing previously rendered exr image sequence?


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .