1
$\begingroup$

There's a lot of articles like this, but their solutions don't solve the issue for some reason.

I'm trying to load a background image (well, two images, basically) for reference, and they won't show up (in the 3D view). I set they perpendicularly (first I set one to the front and the right, then set them back and left. Neither way) and have it set to perspective mode. I even tried switching it to orthographic mode and cycling through the views to no avail.

here's the ortho view and persp view:

http://postimg.org/image/uotmxqijp/

http://postimg.org/image/f80ddjq6b/

I just downloaded Blender a few days ago; I have zero experience. Dumbing down answers to noob-speak would be appreciated.

If you need any more information on the problem, just ask.

$\endgroup$
  • $\begingroup$ do you see those little triangles to the left of the image name? click on them to expand and post a screen grab of that. What format are the images on? $\endgroup$ – cegaton Jan 23 '15 at 1:44
  • $\begingroup$ I've tried to apply a background image before and it wouldn't show up either; yet for some reason, when I went to camera view (numpad + 0) the image showed up through the perspective of the camera. When I rendered it, it had no background image. It's useless to be able to apply a background image and not have it render with the rest of your image you'd think! $\endgroup$ – TheMinecraftMan757 Jan 23 '15 at 2:03
  • $\begingroup$ postimg.org/image/yyhimyedz This part? $\endgroup$ – bbiiggffoott Jan 23 '15 at 2:08
  • $\begingroup$ @bbiiggffoott It seems that everything's OK... Weird. Two questions: what happen if you select a background image for the first time? Keeping everything in its default values. And, what's the image format? $\endgroup$ – Antonio Buch Jan 23 '15 at 7:51
  • $\begingroup$ The pictures are normal .png files. They were original .psd, but I converted them to .png (as per usual before I try to use a picture I made in photoshop for a program that's not photoshop) if that might affect anything (though I doubt that). $\endgroup$ – bbiiggffoott Jan 23 '15 at 20:47
3
$\begingroup$

Found the problem: The files had somehow become corrupted and wouldn't actually open in anything except for the Preview app provided by apple, so if this happens to you, recheck the pictures in your browser to make sure that they work and everything. If they don't, just open them in a editing or viewing program and copy paste them to a new project.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.