0
$\begingroup$

I am using Blender Version 2.78, in the default layout I did the following:

  • 1 to go into front view
  • space to enter command: allign camera to viewport
  • n to open the box on the right
  • selected image>movie clip

However no movie clip showing up, I tried both orthographic and perspective mode, inside and outside the camera. When I open an image as a background, it shows up on pressing 7 on the numpad. The movie clips I tried to open as background images already worked in blender inside the video sequence editor.

$\endgroup$
  • 1
    $\begingroup$ try disabling "camera clip" and select again the video through the "open" button $\endgroup$ – m.ardito May 12 '17 at 11:53
  • 1
    $\begingroup$ adding that also selecting "image" you can select a movie file, it should work anyway... $\endgroup$ – m.ardito May 12 '17 at 12:03
  • $\begingroup$ where do I disable camera clip ? $\endgroup$ – sharkant May 12 '17 at 13:41
1
$\begingroup$

This is what I meant in comments above (if I got what you meant)

As said

  • also selecting "image" you can select a movie file, it should work anyway
  • or, using "movie" option, try disabling "camera clip" and select again the video through the "open" button

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.