1
$\begingroup$

I have set some keyframes for "Override Frame" in the MeshSequenceCache modifier. Unfortunately the animation has a ease-in ease-out, so I want to take a look at the curve in the graph-editor to fix the handles... how??? Thx!

$\endgroup$
2
  • $\begingroup$ try selecting the keyframes and pressing T and then select linear $\endgroup$
    – J Block
    Mar 14 '21 at 9:50
  • $\begingroup$ I think you'll have to apply the modifier $\endgroup$
    – Alex bries
    Mar 14 '21 at 19:36
0
$\begingroup$

I just searched for hours to find an answer for this really specific issue and I found one ! So for those who stumble upon this thread :

  • turn off "Only Show Selected" option to see every keyframes of the scene, it work in the dope sheet & the graph editor.

It's not ideal because you see every keyframe of the scene but at least you can see those from the MeshSequenceCache (in my case it was to control the animation speed of an alembic file). enter image description here

thanks to Falk David (filedescriptor) on the blender developper board for the workaround : https://developer.blender.org/T87527

New contributor
Hunter is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.