0
$\begingroup$

I've ran into some troubles while rendering transparent materials. These issues only occur when using rendermode (F12). All render settings are default. I'm rendering on a GPU (Nvidia GTX 1070).

enter image description here

In viewport previews seem to be just fine and don't have the triangulated white faces

enter image description here

Here's the outliner and the shader used, maybe that could help solve the issue.

enter image description here

$\endgroup$
4
  • $\begingroup$ Subdivsion modifier with different level between viewport and render? $\endgroup$
    – lemon
    Dec 5, 2020 at 12:12
  • $\begingroup$ Subd modifier level are 2 for render and viewport. $\endgroup$
    – bang_
    Dec 5, 2020 at 12:49
  • $\begingroup$ The schrinkwrap modifiers are disabled in viewports (but not in render). $\endgroup$
    – lemon
    Dec 5, 2020 at 13:02
  • $\begingroup$ I completly missed that the shrinkwrap modifiers were turned off in viewport but not in rendermode. Disabling them fixed the issue - thank you. $\endgroup$
    – bang_
    Dec 5, 2020 at 13:24

1 Answer 1

0
$\begingroup$

The schrinkwrap modifiers are disabled in viewports but not for rendering:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .