0
$\begingroup$

I read lot of questions on forums and all, but mine is slightly different.

Sometimes I click install, choose the addon etc. Most of the time it appears in the list, but sometimes I only get a notification in the status bar "module installed..."

Now my real problem is that while it is installed in the preferences, it doesnt show up anywhere! Just cant use it!

It was happening in 2.8x and still does in 2.9x (I tried the beta and 2.92 alpha as well)

I did not mind so much but I really need some of those now...

Which ones I tried?

  • Sverchok
  • 2 addons for more sculpting brushes
  • animation nodes...

Any idea for me? :)

EDIT: I also tried while running blender as administrator (I am on windows 10)

Thx

pyrrhon

$\endgroup$
3
  • $\begingroup$ My first idea would be that you've just downloaded the repository as .zip and not the proper release. See this answer for reference. $\endgroup$
    – Robert Gützkow
    Oct 27 '20 at 18:05
  • $\begingroup$ My problem is not the same as in your link. I do get the addon in the addon list, it is enabled... It just doesn't appear anywhere in blender, no menu, no nothing... $\endgroup$ Oct 27 '20 at 19:02
  • $\begingroup$ Check if there are any error reported on the console (Window > Toggle System Console). Additionally make sure that you don't filter add-ons in Sidebar > Tool > Workspace > Filter Add-ons. Also make sure that you're following the install instructions. For instance Sverchok provides a "Troubleshooting Installation Errors" section in its ReadMe. $\endgroup$
    – Robert Gützkow
    Oct 27 '20 at 19:06
0
$\begingroup$

one of areas on screen you have to change to type Sverchok enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.