0
$\begingroup$

I'm having a strange issue where when I add a camera to my scene and press CTRL + ALT + NUM0 to set camera to view, the actual view gets shifted over a little bit. Please check out my screenshots below:

  1. No camera added yet

No camera added yet 2. Added camera at world origin/3d cursor

Added camera at world origin/3d cursor 3. After pressing CTRL + ALT + NUM0

After pressing CTRL+ALT+NUM0 4. Camera location in 3D space is moved

Camera location in 3D space is moved

This isn't the intended behavior, right? Can anyone replicate this?

$\endgroup$
1
  • $\begingroup$ I guess you want the orthographic front view in camera...The camera by default it perspective. Just navigate into camera settings in the properties tab and change it from Perspective to Orthographic then try re aligning your camera $\endgroup$ – Nxdhin2005 Oct 11 '20 at 5:27
1
$\begingroup$

It looks like everything is working as correctly to me.

Your original viewport view isn't centered. It may look like that to you because the cube is near the center of your monitor, but it's actually down and to the right of the actual viewport itself.

To center your view on an object (or any number of selected objects), press "." on your numpad, then align your camera. That should resolve the issue :)

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.