0
$\begingroup$

I am new-ish to blender and have just started using the fluid options. I can get to the point where I have all my settings for the inflow and I have everything ready to go, but when I bake it, the preview (even render preview) just shows small blue particles instead of a liquid mesh. I was able to get the mesh yesterday, so maybe i hit something wrong? Thanks for any help

$\endgroup$
1
  • $\begingroup$ Do you have a "Mesh" panel enabled in Physics Properties? Are you able to get fluid mesh if you start from scratch with default cube? If you want to solve issue with a specific file you would have to let as see. Attach your simplified blend via blend-exchange.giantcowfilms.com $\endgroup$
    – vklidu
    Oct 9 '20 at 19:55
0
$\begingroup$

Make sure to scroll down in fluid domain settings and check the mesh option. If you have the fluid baked, there should be an option Bake Mesh. This will bake the mesh around the fluid particles and then you should be able to shade it from there. Let me know if you have any questions!

$\endgroup$
1
  • $\begingroup$ The Bake Mesh option is only there if he set the Cache Type to Modular, Then there's a Bake Data button as well. If you set the Cache Type to All (or Final in earlier versions), there's a Bake All button and you don't have to bake data and mesh separately. Since it's unclear from the question if he even checked Mesh in his domain, it's not easy to say if he needs to bake a mesh separately or not. $\endgroup$ Jun 10 at 9:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.