1
$\begingroup$

I'm setting up a fluid simulation, and it seems like inflow is too small to generate any fluid, or generated fluid too thick(too much).

This is the setting of the simulation:

Inflow Volume Initialization: Shell Export Animated Mesh: Checked Inflow Velocity: Y -200

Domain Final Resolution: 200 Preview: 100 Time Start: 0 End: 32 Speed: 1

Outflow (2 outflows) Export Animated Mesh: Unchecked

Scene gravity: Y -2, Z -9.8

https://www.dropbox.com/s/3i7j83qifddrfnt/water_simul_new.blend?dl=0

I'm making a simulation of about 32 seconds, and I'd like to make fluid to wave slowly through y-axis.

I found out inflow object is too small to generate anything(no fluid at all or fluid stuck in outflow object) or generates too much fluid after I scale up the object (scale applied well).

Settings are always mostly similar. I'm only controlling inflow object's scale or Final Resolution.

Is there any way I can make small fluid coming forward from far away? Right now the blend file shows too many fluids.

Thank you!

$\endgroup$
1
  • $\begingroup$ the blend file doesn't work, i believe you can upload directly $\endgroup$ Commented Jun 27, 2023 at 10:11

1 Answer 1

0
$\begingroup$

Setting your y-axis inflow to -200 is a substantially large number for fluid physics. Try something like 2 or 3, because large numbers cannot be calculated, and don't show up. This is probably why your simulation is failing.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .