1
$\begingroup$

The blue preview particles are showing, but whenever I tick the "Mesh" box under the physics properties on the domain, nothing happens. I've done multiple bakes with the box ticked, but it still previews as particles instead of a solid mesh. the mesh that is being used as an inflow (from geometry) source is planar, but the "is planar" box under settings > flow source is ticked.

My simulation and settings

Troubleshooting tips that I have tried that did not affect the outcome:

  • adjusting the resolution divisions
  • setting the surface emission of the flow mesh to a nonzero value
  • Setting the fluid cache type to "All"
  • closing and reopening the .blend file

What am I missing here?

$\endgroup$

1 Answer 1

2
$\begingroup$

Figured out that I had set my domain to display as bounds in its object properties. Duh

$\endgroup$
1
  • $\begingroup$ I did the same and couldn't figure my error out - thanks for that lifesaver :) $\endgroup$ Apr 3, 2023 at 15:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .