0
$\begingroup$

My textures are not showing specifically when rendered and in cycles.

  • If I use the material preview mode, everything is fine;
  • If I render in Evee, fine as well;
  • If I render (preview or output) in cycles, the texture is not used to generate the image.

This must be some setting that I changed by accident because the cycles render was fine yesterday and I have outputs from this object with the Cycles working fine.
Could someone help me with this? I've already tried tweaking some settings and searching here for the answer but nothing worked...

Cycles and Render Preview:
Cycles and Render Preview

Evee and Render Preview:
Evee and Render Preview

Cycles and Material Preview:
Cycles and Material Preview

$\endgroup$
  • 1
    $\begingroup$ hello, please pack the imagse, save and share your file again $\endgroup$ – moonboots Aug 1 at 14:49
  • $\begingroup$ I believe they are packed now $\endgroup$ – Vasco Cansado Carvalho Aug 1 at 14:55
1
$\begingroup$

You need to disable the Texture Coordinate From Instancer option, it is made for particles to inherit the material of the emitter.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.