3
$\begingroup$

I am using blender version 2.73 on windows 8.1. I rendered an animation into a png sequence the first render worked fine. I then changed the scene, and tried to render it again. This time, I am getting nothing but a bunch of black images. They are not just dark or poorly lit, they are solid black. When I view the scene in rendered mode, I can see the image fine, but during the final render, I get nothing. Cycles doesn't seem to go through the usual rendering process of doing each frame section-by-section, it just instantly creates a bunch of black images in the output folder.

This is a screenshot of the scene.
blender 3D view and UI

I get this message in the console after the render

Saved: C:\path_to_directory[image number].png Time: 00.00.00 (Saving: 00.00.00)

This is repeated once for each image.

Here is the .blend file along with an image texture and bump map used.
Dropbox Download Page

$\endgroup$
  • $\begingroup$ What sort of message is in the console? $\endgroup$ – VRM Feb 8 '15 at 22:03
  • $\begingroup$ What?! I am confused. Did you download a model from the internet that you are using in that scene, or use a script off of the internet? $\endgroup$ – VRM Feb 8 '15 at 22:11
  • $\begingroup$ @NoviceInDisguise I downloaded the model from the internet $\endgroup$ – user3308082 Feb 8 '15 at 22:12
  • $\begingroup$ Wrong console, for one thing. Go to Window > Toggle System Console $\endgroup$ – VRM Feb 8 '15 at 22:12
  • $\begingroup$ @NoviceInDisguise The message in the console is: Saved: C:\path_to_directory\[image number].png Time: 00.00.00 (Saving: 00.00.00) it says that once for each image saved $\endgroup$ – user3308082 Feb 8 '15 at 22:13
4
$\begingroup$

You have an image in video sequence editor. remove it or disable sequencer in post processing (render tab).

enter image description here

$\endgroup$
2
$\begingroup$

this is not a solution to the real problem but a work around for you to finish the work :

create a new scene in the same blender file ,it will contain all the objects with their data "materials , animation" then render the animation as you did before

enter image description here

you have messed up some settings that i couldn't figure out!

as you have said the render is not starting at all "look at the time 00:00.00" hope someone can provide an answer with some explanation

$\endgroup$
1
$\begingroup$

It sounds like you may not have a real camera in the scene or a camera inside another object.

To see what your camera is go to the 3D view header Select > Select Camera.

  • If the default camera is selected, then check where the camera is, or if some object is blocking its view.
  • If some object is selected after running Select > Select Camera, then that means you changed the active camera (at some point with that object selected you pressed Ctrl NumPad 0). To again make the real camera the active camera, select the camera, in 3D view and press Ctrl NumPad 0.

If the above mentioned is not your problem then see this.

$\endgroup$
  • $\begingroup$ I only have one camera in the scene, and it is not inside an object. Here is a screenshot of the scene, you can see the camera circled in red. when I press 0 on the numberpad, it brings me to the view of that camera. I tried Ctrl NumPad 0 and rendering again, it did not work. $\endgroup$ – user3308082 Feb 8 '15 at 22:36
  • $\begingroup$ I also tried unchecking the compositing checkbox as shown in the question you linked to, and that did not work either. $\endgroup$ – user3308082 Feb 8 '15 at 22:39
0
$\begingroup$

I had the same problem, and here is how i fixed it:

Go to Composite view, and check "Use Nodes"

If you are like me, and you don't know how to use compositing, you may have deleted vital things for rendering the scene. You need to add two things(if there is nothing there):

  1. A render layers thing by clicking:

Add>Input>Render Layers

  1. Composite (which I could not find manually) by clicking:

Add>Search>"Composite">Composite

Next connect the two as shown, and you should have this:

Now try Rendering it from the composite screen.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.