1
$\begingroup$

I used an array aswell as curve modifier in blender 2.8 to create a room out of an object, applied all the modifiers (no more active modifiers now), removed all doubles and activated the smooth shading option, but there are still artifacts present when rendering.

Adding a simple UV Sphere and setting it to smooth shading, there are no artifacts present whatsoever.

Anyone know what is the diffrence?

Thanks.

Edit: Solved it. Simply use "shade smooth" before using the array modifier. Afterwards it will not update.

enter image description here

$\endgroup$
2
$\begingroup$

With curve selected go to Curve Data Properties and increase Resolution Preview.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Thanks. I actually solved the shading issue by using the shade smooth option on the mesh piece _ before _ using the array modifier. Afterwards it just wont update. $\endgroup$ – Jonas 10080 Jun 21 at 22:22
  • $\begingroup$ @Jonas10080 Please don't add thank you as comment, upvote the answer instead. If you feel it completely solved your problem consider marking it accepted $\endgroup$ – Duarte Farrajota Ramos Jun 21 at 22:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.