0
$\begingroup$

I keep making base meshes for character sculpting. I do this in edit mode, put on a skin layer, and then switch over to sculpting mode. First sculpting anything over this mesh doesnt work. I checked my masks. Then I'll try dynotopo (to see if thats the issue), after turning it on and going to sculpt, my mesh reverts to the original wire frame view and becomes uneditable.

Any advice? I thought maybe it was my graphics card, but my specs check out and I'm sculpting in a low resolution already. I'm still very new to blender and maybe I'm not looking for the answer in the right places. All advice welcomed!

$\endgroup$
  • $\begingroup$ What happens if you don't do anything but create a new primitive (such as a cube) and then immediately go into Sculpt Mode and try to sculpt on this cube (without doing anything else to the cube first)? Does sculpting work then? $\endgroup$ – R-800 Jun 4 at 6:55
  • $\begingroup$ Yes I can sculpt over primitives without a problem even if there are quite a few layed out. The problem really shows up when I am adding a skin modifier to a series of vertices or have something a little more complex on screen. Even if I'm keeping my poly count low. $\endgroup$ – Tareque Powaday Jun 4 at 12:50
1
$\begingroup$

You definitely need to have a higher resolution mesh to sculpt. If you have not applied the skin modifier yet, you need to do so. You should save a copy of your .blend file before this. Then you need to subdivide your main mesh, as the skin modifier is a very very low quality mesh creator, when not subdivided. After all that, you should be able to sculpt the mesh. If you still cannot, then please post an image so I can see what settings you have for the mesh. A .blend file would also be helpful. If this does not answer the question, please say so in the comments below.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Hi Nate!I think I have a pretty high resolution mesh? It definitely looks pretty smooth, correct me if I'm wrong. Originally I thought maybe my computer was slow and it was a lag, but there is no change after hours of waiting. Maybe I locked something by accident? It seems like a weirdly specific problem. I recently tried making a low poly mesh from plane manipulation and sculpting over it and that worked for a little before it also turned back into it's wire frame. and that was a very low poly count compared to this mesh. Thank you for taking a look! $\endgroup$ – Tareque Powaday Jun 6 at 4:03
  • $\begingroup$ Looking at the wireframe, you can tell that the Skin modifier has not been applied yet. From the comment above, I cannot exactly tell if you mean the skin modifier couldn't be applied, but you also have the subsurf modifier currently set pretty high. If your computer specs are lower, then you should try subdividing after you apply the skin modifier. The wireframe you see in sculpt mode is the actual mesh, without the skin modifier, because it hasn't been applied yet. $\endgroup$ – Nate_Sycro27 Jun 6 at 13:21
  • $\begingroup$ Thank you! Thought they were applied automatically! $\endgroup$ – Tareque Powaday Jun 11 at 1:10
0
$\begingroup$

Pictures related to the comment on Nate's answer. Please see below.

skin and subdivision modifier turned on

wireframe view

The mesh reverts back to a wireframe in sculpt mode when I try to use a sculpt tool

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.