0
$\begingroup$

I'm running a brand new installation of Windows 10 Pro on a Dell XPS 8930 on a 500 gb m2 drive. I install Blender 2.8 or 2.82a but when I run it it shows the command window briefly and then a blank window and then quits. I haven't tried earlier versions.


I reinstalled Windows 10 and now it works wonderfully. Thanks everyone.

$\endgroup$
4
  • $\begingroup$ Hi, welcome! You could maybe try to start blender from the command line, to have more chances to keep some error messages appearing... $\endgroup$
    – m.ardito
    May 17, 2020 at 11:45
  • $\begingroup$ The instructions provided here should help you resolve the issue. $\endgroup$
    – Robert Gützkow
    May 19, 2020 at 9:34
  • $\begingroup$ When I try to run it on the command line I get an EXCEPTION_ACCESS_VIOLATION error. $\endgroup$ May 23, 2020 at 4:58
  • $\begingroup$ I should also point out that before I installed the m2 drive and made it the boot drive Blender ran fine on this machine. I installed the drive to speed up Blender's execution which was becoming very slow $\endgroup$ May 23, 2020 at 5:06

1 Answer 1

0
$\begingroup$

I found solution.

@Carl
-check the driver-version of your graphicCard directly at the manufacturer's site.
Surprisingly he internal windows driverCheck via deviceManager lies saying all drivers are up2date!
-continue with a fresh installation of the latest blender
... worked for me.

$\endgroup$
1
  • $\begingroup$ I have dual video cards. When I updated each of the cards drivers it only caused Blender to quit more quickly. Now it's just a flash. $\endgroup$ May 23, 2020 at 5:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .