0
$\begingroup$

I made a png image with transparent borders. I put it on my plane and did the nodes, it works fine in Evee, but when I turn it in Cycles, it renders black instead of transparent. Please, could you check my blend file and advice me?

Thank you

$\endgroup$
0
2
$\begingroup$

I checked your blend file.
Try out this node set up, it seems to work both in Eevee and Cycles for me. Node Set up

Also I think you could use option 'Disable in Renders' for other objects in the same position if you want them out of your render image.
enter image description here

$\endgroup$
1
  • $\begingroup$ oh yesss! linking alpha to alpha solved the problem! Thank you so much :) $\endgroup$
    – magsu.art
    Apr 3 '20 at 6:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.