1
$\begingroup$

I am trying to make a little coastal scene, very basic just the odd wave and clash with a rock or two.

The fluid sim bake is 771mb, why does it take 2-3 hours to bake that?

My computer has these components; CPU - Ryzen 5 1600X @ 4.0 GHz GPU - GeForce GTX 1060 6GB RAM - 16GB DDR4 @ 2400 MHz

I’ve got the preferences for the CPU and GPU turned on in CUDA. Nothing else is up on my computer other than Blender.

I have been working in Eevee but I’ve realised to render I’ll have to use Cycles because of a material I have made won’t show up in Eevee.

$\endgroup$
2
  • $\begingroup$ Decrease fluid resolution to like 120, this should speed the process up. $\endgroup$ Mar 27 '20 at 16:43
  • $\begingroup$ It looks really bad though at 120, I have it set to 300 currently $\endgroup$ Mar 27 '20 at 17:05
-1
$\begingroup$

With a complex, i.e. demanding, fluid sim as it is in your case (the hardware needs to calculate the wave hitting the rocks, turbulences etc as well!) it's best to use both CPU and GPU. Especially if the sim has several hundred frames, which means their number should be reduced. And, apart from the above, try the ca. 200 resolution. It's the max res I used and water didn't look awful.

$\endgroup$
1
  • $\begingroup$ GPU for the bake? Is there any OpenCL option? $\endgroup$
    – brockmann
    Mar 28 '20 at 16:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.