1
$\begingroup$

I'm totally new to Blender, specifically the video editing aspect to it, so I apologise in advance if I've missed something monumentally obvious.

Basically, I have edited together a video using multiple video, audio, and image files. I've managed to get everything looking, working, and sounding how I want. I've gone to render the video as a FFmpeg video, but when it renders, it gets about halfway through before splitting the video.

What I mean is, I can see where it is exporting it to (my dekstop), and it's one file, but at about 50% of the way in, it stops and begins to export the video into a second chunk, now a second file on my desktop. I rendered another video using the exact same technique the other day, which is roughly the same length, but that was only one file.

Please help!

$\endgroup$
  • $\begingroup$ Hello. Go to Render > Encoding and see if Autosplit Output is unchecked. Just a guess. $\endgroup$ – LeoNas Sep 16 at 12:31
  • $\begingroup$ It was; I've unchecked it and have begun rendering again. Fingers crossed...? $\endgroup$ – David Sep 16 at 13:07
  • $\begingroup$ Thanks @LeoNas that was the problem! Phew, got me worried there, although I don't know how it became checked between finishing one video and rendering the next, as I didn't alter any render properties. $\endgroup$ – David Sep 16 at 17:06
  • $\begingroup$ Posting my comment as an answer... $\endgroup$ – LeoNas Sep 16 at 17:29
1
$\begingroup$

Go to Render > Encoding and see if Autosplit Output is unchecked.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.