1
$\begingroup$

If I have the move gizmo on it restricts me from selecting a vertex that is below one of its axis lines. Also if I have a vertex selected and I want to drag around another vertex then it is interpreted as a move on the vertex that is selected.

I checked the preferences but could not find anything that would do the trick.

thank you

enter image description here

$\endgroup$
2
$\begingroup$

You can either rotate the view so the vert is easily selected, or you can disable the gizmo while you select the vert.

In 2.79 the shortcut is ⎈ CtrlSpace or you can turn it on/off in the header.

gizmo options

In 2.80 the shortcut is ⎈ Ctrl` and is also available in the header.

gizmo options in 2.80

$\endgroup$
1
  • $\begingroup$ Thank you. I guess I was hoping for a preference setting that I missed which allows the select of verts under the gizmo. The workflow is a bit of a pain either using g or leaving the move gizmo in place. Either way its more clicks, which I was hoping to avoid. thanks again $\endgroup$
    – barkest
    Jul 7 '19 at 16:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.