1
$\begingroup$

I uploaded a blender file with particle animation on sheepit. However none of the particles actually appear. Rather, the particles just stay at the source(i.e the emitter). On searching, I realized we had to bake the animation. So I did that, and zipped all the baked '.bphys' files along with the '.blend' file and uploaded it again on sheepit. But I'm getting the same results.

$\endgroup$
  • 2
    $\begingroup$ I would try to leave the baked data in the file instead of baking to disk. Baked data should be saved with the file if Disk Cache is disabled under Cache in the Particle tab of the Properties Editor as far as I understand. $\endgroup$ – Martynas Žiemys Jun 12 at 7:49
  • $\begingroup$ Thanks a lot, it worked ! My animation is halfway through on sheepit and the particle animation is coming as it's supposed to. $\endgroup$ – Infinity Intellect Jun 12 at 10:00
  • $\begingroup$ @MartinZ you should post that as an answer. $\endgroup$ – Duarte Farrajota Ramos Jun 12 at 10:31
  • $\begingroup$ I had not tested this and was unsure it would work. Posted as an answer now so other people can find it. $\endgroup$ – Martynas Žiemys Jun 12 at 13:44
2
$\begingroup$

The solution here seems to be to leave the baked data in the file instead of baking to disk this way avoiding problems with reading the files on the render farm. Baked data is saved with the file if Disk Cache is disabled under Cache in the Particle tab of the Properties Editor:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.