0
$\begingroup$

This question already has an answer here:

I have a question Blender "eats" my constructions with gray spaces. I would like to know how to move away those gray spaces so that I can work with more space. Thank you so much to anyone who answers me!

gray spaces.

$\endgroup$

marked as duplicate by Leander, Sazerac, Duarte Farrajota Ramos Jun 3 at 9:26

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Fantastic! But in the latest version of blender is the same site the commands? $\endgroup$ – Alcype Jun 3 at 8:15
  • $\begingroup$ Yes, why don't you try it?? $\endgroup$ – Leander Jun 3 at 8:29
  • $\begingroup$ I reset the blender settings because I could not find it. Now I've been able to find, thank you so much for the help! $\endgroup$ – Alcype Jun 3 at 8:31
  • $\begingroup$ Great! Welcome to Blender.se $\endgroup$ – Leander Jun 3 at 8:32
1
$\begingroup$

3d view clip end

Press N on your keyboard to open the Properties Panel, then go to the area marked with red.

Then increase the Clip End to fit your work

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.