1
$\begingroup$

Is there a way to turn off the incremental rendering, so it only updates the viewport once the render is finished?

I'm using the "render preview" in 3D viewport, with eevee. When I rotate the view with the mouse, it is very jerky, because of the incremental render. I don't mean it's slow between frames: my scene is small and quick to draw. What I mean is that it first draws a very coarse version of the scene, then fills in details over two or three more screen refreshes. It is still quick, but the interleaved coarsely rendered frames really makes it hard on the eyes when you rotate the view.

$\endgroup$
3
$\begingroup$

EEVEE, just like Cycles. has Samples. Directly turning incremental rendering off is not an option, but you can turn down the samples to the lowest value. This would give you a smiliar result.

$\endgroup$
  • $\begingroup$ Great - thanks, I had not guessed that turning down the samples would have that effect, but it works. $\endgroup$ – Sanjay Manohar Apr 26 at 22:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.