0
$\begingroup$

My mesh appears fine in Object mode, but when I enter edit mode, it rotates 90 degrees. Any idea why?

Object mode

Object mode

Edit mode

Edit mode

$\endgroup$
2
$\begingroup$

The character is posed: the bones of its armature are not in rest pose (at least one of them). When you enter edit mode, the mesh is shown in its rest pose.

You can enable these two buttons to have your armature have effect in edit mode also:

enter image description here

Or you can temporarily disable the armature modifier to show both meshes in rest pose, or even select all bones and press Alt + G , Alt + R, Alt + S to reset all poses of the bones or, at last, select the armature and in its properties panel choose rest position instead of pose position.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.