0
$\begingroup$

[Solved] Using 'Project from View', my second texture is not showing on the model. The first texture IS displaying. I used UVunwrap for the first texture. Not sure what I am missing. Any help would be greatly appreciated.enter image description here

$\endgroup$
  • $\begingroup$ 1st texture you can see on the window/door frames....second texture to be entire building (not showing). $\endgroup$ – CamperJohn Nov 15 '18 at 6:13
1
$\begingroup$

You obviously have not set the texture for the "white" material (Material), but for the "wooden" material (Material.002) only. Just add the texture to the white material.

Or if you don't need the white material, just remove it by selecting it and clicking the (-)-button to the right side. Since you would have then just one material, everything of this object should then be made of that one material.

I hope I could help!

$\endgroup$
  • $\begingroup$ That did the trick...thanks so much. New to blender and its these little simple things I miss. $\endgroup$ – CamperJohn Nov 15 '18 at 15:55
  • $\begingroup$ btw...I used option two above to resolve the issue...thanks again. $\endgroup$ – CamperJohn Nov 15 '18 at 15:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.