0
$\begingroup$

I'm new to Blender and this community. Sorry for bad English. I created a model with Blender 2.78. When I finished (no texture, no animation, only a model with grey original starter color) I added smoke effect to see what happens. From that moment I can no longer see faces. Only vertices and edges in all modes. I have tried all options, all modes, all buttons but nothing. I can only see my model selected(orange lines) in each mode. I can select vertices, edges and faces but this last it's impossible to see. Is it a bug? Must I redo all my model from the begining? Obviously don't answer me with a suggestion to try h, alt+h...

enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ maybe in the Properties panel > Data > Display > Maximum Draw Type > Solid? $\endgroup$
    – moonboots
    Oct 1 '18 at 16:06
  • $\begingroup$ yes, was in Object panel>Display. very thanks u save my head to the wall $\endgroup$
    – wiseman
    Oct 1 '18 at 16:15
  • $\begingroup$ Hi. I attempted to correct some of the language in the question. I hope I did not change any of the meaning. If I did, please forgive me, and edit your question using the edit link. $\endgroup$ Oct 2 '18 at 0:05
1
$\begingroup$

Welcome @wiseman.

You must enable the draw type to texture.

See the image below:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.