0
$\begingroup$

earlier in edit mode I would see edges same black color, but now only outline edges are seen, and in light grey, which is so hard to see. Also, when I am trying to select edges, vertices, or faces, they don't get highlighted with orange.

I'm also not able to select any other objects in the scene than one show after switching to the object mode. Restarting did not help. The only way I can select objects in the object mode is in the right hand side object list.

blender file

version 2.93.2

object mode

object

edit mode

edit

this "feature" changed suddenly and I'm trying to figure how to revert it.

$\endgroup$
6
  • 1
    $\begingroup$ It's probably a bug, I highly recommend you to update your blender to 2.93.4 because is the most recent stable version $\endgroup$
    – Emir
    Sep 17, 2021 at 15:25
  • $\begingroup$ @Emir that didn't help $\endgroup$ Sep 17, 2021 at 15:45
  • $\begingroup$ can you share the blend file? (How to add a blend file) $\endgroup$ Sep 17, 2021 at 15:49
  • $\begingroup$ @MartyFouts please see the update $\endgroup$ Sep 17, 2021 at 18:10
  • 2
    $\begingroup$ Your second image show that you are using the Layout workspace. (The very top header shows a horizontal list starting with File, Edit, Render ........... followed by a list of the available workspaces, Layout, Modelling Sculpting etc ). Change to the Modelling workspace and you should be good to go :) $\endgroup$ Sep 17, 2021 at 18:29

3 Answers 3

2
$\begingroup$

You disabled Mesh selections, reenable them by clicking on: then:

$\endgroup$
1
  • $\begingroup$ I now see Emir's comment, if it's disabled in the file, but not disabled on your screenshot, it's perhaps a bug? $\endgroup$ Sep 17, 2021 at 18:45
1
$\begingroup$

show overlays

You should check show overlays, at the right top of the 3D viewport. And check in the object types visibility the arrow for the mesh enter image description here

$\endgroup$
1
  • $\begingroup$ that didn't help $\endgroup$ Sep 17, 2021 at 18:39
-1
$\begingroup$

Change the Workspace from Layout to Modelling and then the selecting should be working as before.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .