2
$\begingroup$

I am testing the new grease pencil and i’ve a little question. In “edit mode” when I select points they’re no more highlighted in orange like before. Is there something to activate in the interface to see the points highlighted again?

PS: please, excuse my poor english. :p

$\endgroup$
  • $\begingroup$ I have the same problem ;) I have other questions about the 2.8 Grease Pencil, if anyone knows the answer: 1) Is it possible to change the size of the Grease Pencil object symbol, like it's possible to increase an Empty size (without increasing the drawing size)? 2) Is it possible to select and simultaneously move/rotate/scale several pictures of the same animation? $\endgroup$ – moonboots Sep 19 '18 at 12:07
  • 1
    $\begingroup$ Instead writing RESOLVED you need to mark answer as correct blender.stackexchange.com/help/someone-answers $\endgroup$ – Crantisz Sep 19 '18 at 13:16
  • $\begingroup$ so, is blenderstackexchange opened to questions about 2.8? $\endgroup$ – moonboots Sep 19 '18 at 13:48
2
$\begingroup$

Under Edit Mode on a Grease Pencil object go to the Overlays menu in the 3D View header and enable Edit Lines.

Bellow increase the opacity value as desired. Stroke edges will now appear in a very faint gray color, and selection in orange.

enter image description here

| improve this answer | |
$\endgroup$
0
$\begingroup$

To add to the answer you can do it with Ctrl+H hotkey also.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.