1
$\begingroup$

Okay, I'll keep this question plain and simple. Whenever I have cube use a subdivision surface and attempt to extrude vertices with that cube I get really awkward results because whenever it adds a vertex the model gets an awkward dent in it as seen below.

Before extrude:

After extrude:

As I once heard from a ten-year-old "Pls Help" And thanks in advance. Here is the file:

$\endgroup$
  • 2
    $\begingroup$ you probably have a face inside your object, along the mirror axis, you must delete it $\endgroup$ – moonboots Jul 3 '18 at 20:10
  • $\begingroup$ Nothing appears to be in the object. $\endgroup$ – Ggdev Jul 3 '18 at 20:11
  • $\begingroup$ Please edit your question and add your .blend using blend-exchange.giantcowfilms.com $\endgroup$ – Dontwalk Jul 3 '18 at 20:16
  • $\begingroup$ are you sure? because if you put a face along the mirror axis it gives exactly this result: zupimages.net/up/18/27/3dgj.jpg $\endgroup$ – moonboots Jul 3 '18 at 20:17
  • $\begingroup$ Okay how could one remove this face. $\endgroup$ – Ggdev Jul 3 '18 at 20:19
3
$\begingroup$

When you extruded, as you didn't activate the Clipping option of the Mirror modifier, you created a inner face on the mirror axis.

So you can either:

  • Cancel your extrusion and redo it with the Clipping option enabled

  • Or delete the inner face: On the bottom of your 3D view, click Face Select button, disable the Limit Selection to Visible button, you'll see the inside face, then select it and X > Delete Faces.

Also, you should put the Mirror modifier above the Subsurface modifier.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.