1
$\begingroup$

So I've rendered an animation with Transparent checked but I must have missed to set the saving mode for the .png to RGBA from RGB which has resulted in a black background instead of a transparent.

Is there any way for me to check for black pixels in the compositing and make them transparent, or do I just simple have to rerender it again with the correct format?

Thanks!

$\endgroup$
2
$\begingroup$

After your last node in the scene compositor, try adding a Chroma Key node (find it under Matte, Chroma Key). Set the Key color to black and play around with the rest of the settings. enter image description here

$\endgroup$
  • $\begingroup$ A luminance key would be better suited in my opinion. $\endgroup$ – cegaton Aug 15 '17 at 4:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.