1
$\begingroup$

when I render my Blender Video Editor projects to AVI RAW, I don't get any sound in the output file. I'm on version 2.78.5.

$\endgroup$
1
  • 1
    $\begingroup$ Then probably not. Why not use a more modern video container like Matroska (mkv)? $\endgroup$
    – dr. Sybren
    Jul 9, 2017 at 14:31

1 Answer 1

1
$\begingroup$

Go to File Format and choose FFmpeg vid – this opens the proper encoding options.

$\endgroup$
1
  • $\begingroup$ Or choose Xvid and avi file extention. $\endgroup$ Jan 22, 2020 at 14:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .